Autor Zpráva
Anonymní
Profil *
ahoj, mám problém s php home a to s tímto případem
funguje bezvadně, ale v localhostu se mi nenačítají obrázky, respektive jen některé, tak teda co stím??
Vím, že se to tu už někde řešilo a byla tam i odpověď, ale já to opravdu nemůžu najít, tak promiňte, jsem blbej:-(
Apache i MySQL jede bez problémů, jenom ty obrázky nejdou, snad je to velikostí, i když,nevim, pomozte mi jo?? Díky
ps:stačí link na ten thread, kde je odpověď, já to hledala dvě hodiny a nic
ps: po 100tém zmáčknutí aktualizace mi nějaké obrázky najely, ale jen některé:-(
djlj
Profil
Anonymní
Nemáš k nim jen blbě napsanou cestu? O tomhle slyším poprvé... Obrázky nemají co dočinění s php (teda pokud je negeneruješ scriptem)...
Anonymní
Profil *
obrázky mám v poho, je to problém php home, už jsem o tom četl, zkrátka mi tam po nich zůstávají prázdná místa, ale žádná chyba neni hlášena, jakoby tam byly, ale nejsou:-)
Martin
Profil
chyba neni v php home. http://www.jakpsatweb.cz/faq/nefunguji-obrazky.html
Anonymní
Profil *
fajn, mám zkopírovaný zdroják z ic.cz a teď jsem to zkoušel a nic ,na ic je to stránka tato. To znamená, že cesty jsou zadány správně, ale blbne něco v v php nebo Apache, už jsem to tu jednou četl, sykra, něco se jenom napíše do config php nebo tak nějak
Anonymní
Profil *
jse jenom o ty obráky ve článcích, ty obrázky v gafice jsou v poho, až na logo, to je taky velký, asi to bude tou velikostí, zkrátka se nechtějí načítat ty velký obrázky:-(
Peca
Profil
Nemáš zapnutý nějaký program, který kontroluje spojení? Kdysi mně tady toto dělal netlimiter.
djlj
Profil
Anonymní
A když napíšeš přímou adresu obrázku, tak se ti zobrazí?
Anonymní
Profil *
jj
Toto téma je uzamčeno. Odpověď nelze zaslat.