Autor Zpráva
Schmutzka
Profil
Právě se mi po několika dnech podařilo nainstalovat úspěšně apache, php, mysql a myadmin. Vše je ok, jen jeden poslední detaily a to to, že nemůžu php scipty vkládat přes tag <?, ale musím začínat tagem <?php. Možn je to tím, že php 5 již <? nepodporuje (tak "vysoce" informován nejsem); předtím jsem měl php 4, tak to může být tím, ale nejsem si jistý, tak se radši ptám, jestli to není nějakou chybou z mé strany.
Acci
Profil
S verzí PHP to nemá nic společného, jedná se o nastavení v php.ini
http://www.php.net/manual/en/ini.core.php#ini.short-open-tag
Lepší je ale používat <?php, funguje všude.
Toto téma je uzamčeno. Odpověď nelze zaslat.