Autor Zpráva
Petr3141
Profil *
Odkomentoval jsem extension=php_gettext.dll a nastavil extension_dir = "./extensions". Stejne mi to nejede (pri volani nejake gettext funkce to hodi chybu). Mam EasyPHP 1.8
gaminn
Profil *
No a máš tuto knihovnu ve složce nahranou?
Petr3141
Profil *
Jasne
gaminn
Profil *
Restartoval jsi server? Mrkni, co hlásí phpinfo().
Petr3141
Profil *
Díky že mi věnuješ čas, ale tvoje rady mě dostávaj. Server jsem samozřejmě restartoval a phpinfo hlásí že tam gettext neni.
djlj
Profil
Petr3141
Jo, to se občas stává (hlavně u php5). Bug windowsowskýho php ;). V Linuxu ti to půjde bez problému.
gaminn
Profil *
Petr3141

Jasně, pokud s PHP celkem děláš, jsou ti moje "rady" na nic. Pokud sis ale stačil všimnout, na toto fórum chodí spousta lidí, kteří se dopouštějí (pro tebe) banálních chyb. Takže ať tě klidně moje rady dostávaj dál, to je jedno. Pořád lepší, než zde půl dne řešit problém s následným zjištěním, že se neudělala ta nejzákladnější věc, která se udělat měla.

Pokud ti gettext nejde v téhle kompilaci PHP, proč nezkusit nainstalovat nějakou jinou? Mám zmiňované PHP 5.1.1, na Windowsech, kde mi to běhá bez problémů.
Petr3141
Profil *
Aha, takže gettext u sebe na localhostu bez linuxu nerozjedu?
Petr3141
Profil *
Jasně, pokud s PHP celkem děláš, jsou ti moje "rady" na nic. Pokud sis ale stačil všimnout, na toto fórum chodí spousta lidí, kteří se dopouštějí (pro tebe) banálních chyb. Takže ať tě klidně moje rady dostávaj dál, to je jedno. Pořád lepší, než zde půl dne řešit problém s následným zjištěním, že se neudělala ta nejzákladnější věc, která se udělat měla.

Pokud ti gettext nejde v téhle kompilaci PHP, proč nezkusit nainstalovat nějakou jinou? Mám zmiňované PHP 5.1.1, na Windowsech, kde mi to běhá bez problémů.


Promiň, řešil jsem to dneska celej den, tak mě tvoje rada trošku popudila. Máš pravdu, že občas člověk neudělá tu nejzákladnější věc. Mám verzi 4.3.10, zkusim tvojí doporučovanou 5.1.1
gaminn
Profil *
Petr3141

V pohodě...

Snad to bude fungovat, i když djlj říká, že ty bugy se projevují hlavně u php5. Ale když to chodí mě...
Toto téma je uzamčeno. Odpověď nelze zaslat.