Autor Zpráva
MilanJ
Profil
Před časem jsem si nainstaloval EasyPHP1-8, se kterým jsem velmi spokojený.
Tento balík nainstaluje a sprovozní:

- Apache 1.3.33
- PHP 4.3.10
- PHPMyAdmin 2.6.1
- MySQL 4.1.9


Nevíte někdo, jestli je možné nějak jednoduše updatovat verzi PHP a MySQL na vyšší verze?
nightfish
Profil
MilanJ
chtěl jsem poradit novější verzi easyPHP, ale jak jsem se díval, zjistil jsem, že 1.8 je už hodně dlouho verze poslední...
nicméně neměl by být problém stáhnout nové PHP, zkopírovat přes to původní, překopírovat php4ts.dll do windows/system (pokud ho teda EasyPHP neukládá jinam) a pak ještě do apache zkopírovat nový modul...
u mysql to bude podobné, akorát zřejmě bude stačit přeinstalovat, netřeba pak už nikam nic kopírovat

EDIT: a nebo použít wamp
MilanJ
Profil
nightfish
Díky, vyzkouším.

Co se týče WAMP, je instalace jednoduchá jako u EasyPHP1-8?
nightfish
Profil
MilanJ
předpokládám, že ano...nicméně praktickou zkušenost nemám, vše instaluju a nastavuju ručně
koudi
Profil
Možnost updatovat je. Na oficiálních stránkách je i návod (v sekci faq)
koudi
Profil
Možnost updatovat je. Na oficiálních stránkách je i návod (v sekci faq)
ernesto
Profil *
nebo zkus XAMPP - je tam dycky to nejnovější a to: PHP, apache, MySQL, FileZilla, MercuryMail, nahý kočky, rychlý fára a čertvícoještě
Toto téma je uzamčeno. Odpověď nelze zaslat.