Autor Zpráva
marek mixa
Profil *
zdravím,

chtěl bych se zeptat jestli je možné mít na lokálu víc verzí php (4 i 5). a jestli je někde nějaký postup... resp, třeba budu mít php2.ini?

pak si nějak nedovedu představit nastavení apache....


díky

marek
nightfish
Profil
hledat neumíme?
jednoduchý dotaz do googlu: více verzí PHP
první výsledek: http://php.vrana.cz/zprovozneni-php-4-a-php-5-na-jednom-serveru.php
Pilda
Profil
Nebo to jde jednoduše, že si nainstaluješ XAMPP a pomocí souboru php-switch.bat prohazuješ php 4 a 5
Toto téma je uzamčeno. Odpověď nelze zaslat.