Autor Zpráva
RiZe
Profil
Mám na disku Apache 2.045 , PHP 4.3.10 a MySQL teď nevim verzi a potřebuju je nainstalovat. Vím, že existuje PHPTriad. Mám j taky, ale ještě z doby kamenné :) . Není to na nějakých stránkách !česky! ? Anglicky se mi to nepodařilo nějak přeložit ( nebo jsem se moc nesnažil ). Díky

RiZe
Marty
Profil
Něco podobného jako triad najdeš na: http://www.php.sk/download.php
Ač je instalace v angličtině, myslím že s ní nebudou potíže.
PHPTriad je navíc velice zastaralá.
RiZe
Profil
Já mám samostatné produkty viz výše a chtěl bych nějaký článek, který popisuje, jak to mám všechno nainstalovat. Vím, že je PHPHome ale má 17MB. Moje připojení by to stahovalo tak 1,5 hod.
Marty
Profil
Koukni se třeba na:

http://www.jak-nainstalovat-apache2atd.wz.cz/instalace.html

nebo si vyber přímo z:

http://jyxo.cz/s?s=jak+nainstalovat+PHP+mysql&d=cz
RiZe
Profil
V pořádku, nainstaloval jsem Apache. Stáhnul jsem 2.053. Zprovoznil PHP. Fachá :) . Jenže se vyskytl docela brutální problém. Mateřský jazyk se rozsypal na čaj. S PHPTriadou to nedělalo. Kódování mám UTF-8. Dělá to jak ve Firefoxu, tak v IE. Co s tím?

2. problém:

PHP mi nevezme xml deklaraci <?xml version="1.0" encoding="UTF-8"?> a píše parser error on line 1. Please help me.
llook
Profil
Buďto si v nastavení php.ini nastav short_tags = Off, nebo to uzavři do <?php echo('<?xml ... ?>') ?>
Druhý způsob bude asi lepší, protože na hostingu budeš mít dost pravděpodobně short_tags = On.
Toto téma je uzamčeno. Odpověď nelze zaslat.