Autor Zpráva
premek
Profil *
Zdravím,
mám problém s přihlašováním v ie 6. Vytvořil jsem jednoduchý admin ve kterém pracuje asi 10 lidí. Ti s firefoxem nemají problém, ale ti s ie se občas přihlásí a občas ne. Hledal jsem různě na netu a tento problém se stává i jiným ale nikde jsem se nedočetl o jeho vyřešení. Když pak ty uživatele, co se jim nejde přihlasit, smažu a založím je znovu se stejnými údaji, funguje to, ale opět po zhruba třech přihlášeních nastanou problémy.
Byl bych rád aspoň za nápad, kde by to mohlo být a co bych si měl pořádně prostudovat.
díky!!
WertriK
Profil
Si snad všichni myslí že tady mají lidi křišťálové glóbusy a umí kouzlit ...

Jak máš řešené to přihlašování ? Session, cookie, ...
Co přesně nejde ? Zadá uživ. údaje odešle a nic ? Zkus si po odeslání vypsat zadané data, jestli je to vypíše nebo ne.
Já měl problém s tím že ve FF jsem vyplnil data, dal automaticky enter a bylo. V IE jsem musel kliknou na odesílací čudlík - hidden input to vyřešil.
premek
Profil *
jasny, sorry, přihlašování je vyřešené pres session tak, že odesílám dotaz na existenci kombinace jmena a hesla. Ten problém budu muset prozkoumat pořádně, protože ted jsem tu chtel dát odkaz na vyzkousení, ale přihlašování najednou funguje. Než jsem tohle téma ráno vložil tak nešlo. Myslím si že to bude cookie, ale prověřím i ten problém s odesíláním enterem, Díky za tip

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: