Autor Zpráva
minpet
Profil *
Mám taký malý problém. nainštaloval som si phptriad 2.2.1 Celkom v pohode. No po čase som si povedal, že obsiahnutú PHP4 updatujem na PHP5. Postupoval som podľa inštalačných pokynov a po čase sa mi podarilo dosiahnuť, aby my apache spolupracoval s PHP5, ale prestal my spolupracovať s MySQL. Keď sa chcem dostať na MySQL, chce, aby som si overil nastavenia PHP, ale neviem, čo presne.
prípadné rady mi, prosím, posielajte na peter.miniar@rimi-rs.sk Ďakujem
Charlie
Profil
prípadné rady mi, prosím, posielajte na peter.miniar@rimi-rs.sk Ďakujem - od čeho je fórum?

Doporučuji odinstalovat triadu a nainstalovat XAMPP, nebo Wamp server. Osobně doporučuji XAMPP.
Honza Hučín
Profil
Problém s PHP5 je v tom, že funkce spolupracující s MySQL jsou potlačené kvůli licenčním podmínkám MySQL vs. PHP.
Toto téma je uzamčeno. Odpověď nelze zaslat.