Autor Zpráva
Pinos Honza
Profil *
Ahoj,
mam naistalovany Apache a PHP na linux serveru (Red Hat 3.4.3-22, 64bit asi?). Pak se naistaloval Oracle client 10g. To ale pri kompilaci PHP nebylo zadano, takze mi to ted nefunguje (chybi danna knihovna, nezna funkce jako ocilogon). Potreboval bych PHP prekompilovat a nebo odinstalovat a znovu nainstalovat. Instalaci bych bud pomoci balicku 'Zend Core for Oracle' ci kompilaci zvladnul, ale nejsem si jist tim odinstalovanim.

Muzete mi, prosim, nekdo poradit jak odinstalovani provest a na co pripadne dat pozor?

Diky moc Honza
Pinos Honza
Profil *
nikdo? :(

Zkusim to jeste jednou a trochu jinak. Potrebuji preinstalovat PHP - musim PHP odinstalovat a nainstalovat a nebo staci prekompilovat?

Diky Honza
R2r
Profil *
mě to stačilo jen přeinstalovat (fedora 7) a fungovalo to, zkus to a uvidíš.

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: