Autor Zpráva
Joelp
Profil
Již dlouhou dobu kompiluji PHP stejným způsobem a prozatím nebyl problém. S příchodem PHP 5.2.8 se to však změnilo.

Když ho zkompiluji jako .so a zavedu do Apache 2.2.10 vše funguje v pořádku, dokud se to nepokusím udělat s nejnovější 5.2.8. Při startu Apache a zavádění php mi Apache spadne. U starších verzí mi to nedělalo.

Nesetkali jste se s tím někdo?
bohyn
Profil
Joelp
A mas nejakou chybu v logu nebo zkousel si to z terminalu? Zkousel si jestli to pada i jako CGI?
Joelp
Profil
Při kompilaci žádná chyba a ani při startu Apache jsem nedostal žádnou chybu.

S CGI nemám zkušenosti, takže jsem to nezkoušel.

Používáš 5.2.8 a funguje ti? Pořád se uklidňuju, že je to bug :)
bohyn
Profil
Joelp
Používáš 5.2.8 a funguje ti? Pořád se uklidňuju, že je to bug :)
Ne, ja mam Fedoru + 5.2.6 z balicku. Zkousel si defautni php.ini a bez ini v /etc/php.d?
Joelp
Profil
Tak jsem zkompiloval nový Apache (2.2.11) a našel jsem v logu chybu. eAccelerator byl zkompilovaný pro staré PHP. Překompiloval jsem ho a vše zase jede jak má.

Přesto děkuji za pomoc.

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: