Autor Zpráva
Anonymní
Profil *
máte někdo zkušenosti s Magentem (free e-shop)?

mám server na localhostu(easy php 3) a při instalaci ve fázi Configuration hlásí mi to dvě nepřekonatelné chyby:

PHP Extension "pdo_mysql" must be loaded
PHP Extension "curl" must be loaded


nejsem znalý php skriptu a vše kolem..hledal jsem na fórech..přesto si neumím poradit.:/
budu rád za každou radu.díky
Mastodont
Profil
Je nutné v php.ini smazat středníky na začátku řádků, kde jsou tyto extenze uvedeny.
Anonymní
Profil *
zkusil jsem ale přesto nefunguje:/
joe
Profil
Anonymní
Pak je třeba restartovat - pravděpodobně Apache.
Anonymní
Profil *
zkoušel jsem taky...dokonce jsem se dočetl že je třeba program nejen ukončit ale i odstranit ze správce úloh...vše urobeno, přesto bez výsledku...ještě zkusím restartovat systém ale jinak nevím..
Mastodont
Profil
Pak je otázka, jestli v Easy PHP není víc souborů php.ini (jako to má třeba XAMPP) - je třeba provést změnu v tom správném.
Anonymní
Profil *
ve složce /php/ je php.ini pouze jedno a tam je vše jak by mělo..tak nevím no
DJ Miky
Profil
Zkus se ještě podívat do složky Windows (většinou C:\Windows), tam taky bývá php.ini.
Mastodont
Profil
Anonymní
Nauč se sám trochu hledat!
http://brko.xf.cz/blog/easyphp-a-phpini
Anonymní
Profil *
hledal jsem musím se ohradit...hledal jsem docela dlouho..nejsem typ člověka co něco neví a hned spamuje diskusi.
Btw, díky mnohokrát..tento link situaci vyřešil perfektně.Díky.
upřesnil bych: v článku -
http://brko.xf.cz/blog/easyphp-a-phpini
se pojednává o easyphp 1.8 - tento problém však existuje pořád (aktuální verze 3.0)

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: