Autor Zpráva
mou
Profil *
Zdravím,

v php 5.2.4 se snažím používat funkce SOAP, bohužel nejsou definovány.

Např.: $soap = new SoapClient("https://bla.cz/bla.asmx");

Hlásí nedefinovanou třídu. Má být tato třída v php implicitně definována, nebo je třeba knihovny? Od php 5.x.x by už neměla být třeba, je to tak?

Díky
imploder
Profil
V manuálu se píše:
This extension is only available if PHP was configured with --enable-soap.

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: